Windows/Unix Authentication Failure

Problem

Windows/Unix authentication failed while executing authenticated scan.

Cause

Windows/Unix authentication fails due to the following reasons:

  • Login failure
  • Insufficient priviledges
  • Authentication not attempted: The system could not attempt authentication due to the unavailability of necessary ports and services. 

Solution

  • We recommend to refer to the following articles to help you understand how to view scan results and investigate authentication-related QIDs, along with additional details.

    Know how to investigate Windows & Unix Authentication.
  • Create a case with Qualys support with the following details

    Provide the following information to help us investigate the authentication issue faster.

    • Identify the Asset-  From the scan results identify the asset that for which authentication has failed, not attempted or insufficient privileges.

    • Add Details and Attachments - Provide a detailed explanation and attach evidence such as screenshots of the authentication record, documentation, proof that the user has admin/root privileges, a manual test of the user logged in, and so on.

    • Run Advanced Debug Scan – Run the Automated Debug Scan for VM Internal Scanner. Upon completion, attach the raw scan results in PDF format to the reported case. (VM applications > Scans > Debug Scans > hover over the scan and use the Quick Action to download in PDF format).

  • Additinonal Sources

    We recommend to refer to the following online help topics to help you get more information on setting up Windows/Unix authentication: